Kazmi Elecom Forum

Full Version: Starsat 2000HD hyper problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi

I am noob in electronic repaire .
My reciver starsat hd 2000hd hyper in not boot . in front panel nothing shown . only blue lamp lights.

I use programmer an flash memory with new dump and nothing happend andthe problem not solved .

I search in web and find kazmi voltage test point and this is my reciver board test point .
I write my voltage in red color.

any one have any idea ?

thank a lot
Check power supply first
power supliy dead .

I use 12v 2A instead of its own power suplly .

maybe this borad need more than 2 ampers ?

thanks
i think 2 amp is enough.

Now check voltage on all coils mounted with regulators
the attached (in first post)picture is my coil voltage and i write my voltage in red color
i already seen it, check all voltage left to right according to board picture attached
complete voltage test point .
Dear!!

1.5v regulator 5 pin is faulty and 1.1v regulator 5/6 pin is also faulty. 12 v regulator for tuner H/V 6 pin is also faulty

first, replace the 1.5 regulator and 1.1 regulator ic. system will ON

then replace 12v regulator.

you can use buck converter supply modules if you don't have the regulator
I cant find these regulator .
1.5V is 5 pin and writed "LD4PH" on its back

12V is 6 pin and writed "GEC" on its back
1.1V is 6 pin and unreaable it back.

i cant find these data sheet to find where its out pins to use power supply out port on them.

what type of generic regulator can i use instead of them .
use buck converter module. search google
Pages: 1 2